--> NetworkID: arhnetworkid.blogspot.com BELAJAR KONFIGURASI DASAR JARINGAN LAN,WAN, MEMBUAT TOPOLOGI JARINGAN DAN KONFIGURASI DASAR ROUTER, DAN SWITCH CISCO, ROUTING STATIK, ROUTING RIP,ROUTING IGRP, ROUTING OSPF, ROUTING EIGRP, ROUTING BGP, ROUTING IS-IS MENGGUNAKAN GNS3 DAN PACKET TRACER
Showing posts with label arhnetworkid.blogspot.com. Show all posts
Showing posts with label arhnetworkid.blogspot.com. Show all posts

Monday, October 17, 2022

Konfigurasi DHCP Server Pada Router Cisco Lab GNS3

Konfigurasi DHCP Server Pada Router Cisco Lab GNS3

Dynamic Host Configuration Protocol (DHCP) merupakan service yang memungkinkan perangkat dapat mendistribusikan/assign IP Address secara otomatis pada host dalam sebuah jaringan. Dalam tutorial ini saya tidak membahas secara detail tentang DHCP Server, namun saya akan memberi sedikit cara singkat cara mengimplementasikan DHCP Server memberikan ip address kepada host/client secara otomatis.

Berikut topologi yang akan digunakan dalam tutorial ini.

Konfigurasi DHCP Server Pada Router Cisco


Dalam tutorial ini saya menggunakan :
- Router : Cisco IOS Software, 3700 Software (C3745-ADVENTERPRISEK9-M), Version 12.4(25d), RELEASE SOFTWARE (fc1)
- Komputer Client : Windows 7 VirtualBox

1. Konfigurasi IP Address Pada Router 

Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#ip add 172.100.100.254 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#end
Router#
*Mar 1 01:26:16.207: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up
*Mar 1 01:26:17.207: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router#wr
Building configuration...
[OK]
Router#

2. Konfigurasi DHCP Server pada Router 

Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#ip dhcp pool NAMA_BEBAS
Router(dhcp-config)#network 172.100.100.0 255.255.255.0
Router(dhcp-config)#default-router 172.100.100.254
Router(dhcp-config)#domain-name jaringandasarkomputer.com
Router(dhcp-config)#end
Router#
Router#wr
Building configuration...
[OK]
Router#

- ip dhcp pool = menentukan nama DHCP Pool
- network = menetukan network atau segmen DHCP
- default-router = menentukan default gateway untuk komputer client
- domain-name = menentukan nama domain

3. Setting komputer client
- Klik Start -> Control Panel -> Network and Internet -> Network and Sharing Center -> Change adapter setting 

- Klik kanan pada bagian Local Area Connection -> Internet Protocol Version 4 (TCP/IPv4) -> Properties


- Pada kotak dialog Internet Protocol Version 4 (TCP/IPv4) Properties pilih Obtain an IP address automatically kemudian pilih OK.

- Buka terminal Command Prompt, kemudian ketik ipconfig untuk melihat apakah komputer client sudah mendapatkan ip address dari DHCP Server.

Dari gambar di atas menmpilkan bahwa komputer client sudah mendapatkan ip address dari DHCP Server dengan ip address 172.100.100.1 Subnet Mask 255.255.255.0 Default Gateway 172.100.100.254 sesuai dengan segmen ip address yang di konfigurasikan di router sebagai DHCP Server. Kemudian tes koneksi komputer client dengan cara ketik ping ke ip default gateway, Jika komputer client sudah terhubung dengan benar maka hasil ping seperti gambar berikut :


Terima kasih atas kunjunganya, semoga bermanfaat..

Tuesday, September 8, 2020

Konfigurasi HSRP (Hot Standby Router Protocol) Pada Router Cisco Lab GNS3

Konfigurasi HSRP (Hot Standby Router Protocol) Pada Router Cisco Lab GNS3

HSRP ( Hot Standby Router Protocol ) adalah protokol redudancy milik cisco yang hanya bisa di konfigurasikan di perangkat cisco dengan tujuan untuk menigkatkan ketersediaan ip default gateway selalu tersedia jika sala satu perangkat sebagai gateway terjadi kesalahan dengan cara membuat ip virtual default gateway active standby. Dalam tutorial ini saya tidak membahas secara detail tentang HSRP, namun saya akan memberi sedikit cara singkat cara mengimplementasikan HSRP.

Berikut topologi yang akan digunakan dalam tutorial ini.
Konfigurasi HSRP (Hot Standby Router Protocol) Pada Router Cisco Lab GNS 3
Dalam tutorial ini saya menggunakan ios gns3 versi :
- Router : Cisco IOS Software, 3700 Software (C3745-ADVENTERPRISEK9-M), Version 12.4(25d), RELEASE SOFTWARE (fc1)

1. Konfigurasi ROUTER-GATEWAY-01
ROUTER-GATEWAY-01#conf t  
Enter configuration commands, one per line. End with CNTL/Z.
ROUTER-GATEWAY-01(config)#int fa0/0
ROUTER-GATEWAY-01(config-if)#ip add 11.11.11.2 255.255.252
ROUTER-GATEWAY-01(config-if)#no shutdown
ROUTER-GATEWAY-01(config-if)#exit
ROUTER-GATEWAY-01(config)#int fa0/1
ROUTER-GATEWAY-01(config-if)#ip add 172.100.100.251 255.255.255.0
ROUTER-GATEWAY-01(config-if)#no shutdown
ROUTER-GATEWAY-01(config-if)#end
ROUTER-GATEWAY-01#
ROUTER-GATEWAY-01#conf t
Enter configuration commands, one per line. End with CNTL/Z.
ROUTER-GATEWAY-01(config)#router ospf 1
ROUTER-GATEWAY-01(config-router)#network 172.100.100.0 0.0.0.255 area 0
ROUTER-GATEWAY-01(config-router)#network 11.11.11.0 0.0.0.3 area 0
ROUTER-GATEWAY-01(config-router)#end
ROUTER-GATEWAY-01#
2. Konfigurasi ROUTER-GATEWAY-02
ROUTER-GATEWAY-02#conf t
Enter configuration commands, one per line. End with CNTL/Z.
ROUTER-GATEWAY-02(config)#int fa0/0
ROUTER-GATEWAY-02(config-if)#ip add 12.12.12.2 255.255.255.252
ROUTER-GATEWAY-02(config-if)#no shutdown
ROUTER-GATEWAY-02(config-if)#exit
ROUTER-GATEWAY-02(config)#int fa0/1
ROUTER-GATEWAY-02(config-if)#ip add 172.100.100.252 255.255.255.0
ROUTER-GATEWAY-02(config-if)#no shutdown
ROUTER-GATEWAY-02(config-if)#end
ROUTER-GATEWAY-02#
ROUTER-GATEWAY-02#conf t
Enter configuration commands, one per line. End with CNTL/Z.
ROUTER-GATEWAY-02(config)#router ospf 1
ROUTER-GATEWAY-02(config-router)#network 172.100.100.0 0.0.0.255 area 0
ROUTER-GATEWAY-02(config-router)#network 12.12.12.0 0.0.0.3 area 0
ROUTER-GATEWAY-02(config-router)#end
ROUTER-GATEWAY-02#

3. Konfigurasi ROUTER-DC
ROUTER-DC#conf t
Enter configuration commands, one per line. End with CNTL/Z.
ROUTER-DC(config)#int fa0/0
ROUTER-DC(config-if)#ip add 11.11.11.1 255.255.255.252
ROUTER-DC(config-if)#ip add 12.12.12.1 255.255.255.252
ROUTER-DC(config-if)#no shutdown
ROUTER-DC(config-if)#exit
ROUTER-DC(config)#int fa1/0
ROUTER-DC(config-if)#ip add 10.10.10.254 255.255.255.0
ROUTER-DC(config-if)#no shutdown
ROUTER-DC(config-if)#end
ROUTER-DC#
ROUTER-DC#conf t
Enter configuration commands, one per line. End with CNTL/Z.
ROUTER-DC(config)#router ospf 1
ROUTER-DC(config-router)#network 11.11.11.0 0.0.0.3 area 0
ROUTER-DC(config-router)#network 11.11.11.0 0.0.0.3 area 0
ROUTER-DC(config-router)#network 10.10.10.0 0.0.0.255 area 0
ROUTER-DC(config-router)#end
ROUTER-DC#wr
Building configuration...
[OK]
ROUTER-DC#
4. Konfigurasi HSRP ROUTER-GATEWAY-01
Enter configuration commands, one per line.  End with CNTL/Z.
ROUTER-GATEWAY-01(config)#int fa0/1
ROUTER-GATEWAY-01(config-if)#standby 1 ip 172.100.100.254
"Menentukan group HSRP dan Ip Virtual Gateway"
ROUTER-GATEWAY-01(config-if)#standby 1 priority 105
"Menentukan priority HSRP"
ROUTER-GATEWAY-01(config-if)#standby 1 preempt
"Perintah untuk mengaktifkan default priority HSRP"
ROUTER-GATEWAY-01(config-if)#end
ROUTER-GATEWAY-01#
5. Konfigurasi HSRP ROUTER-GATEWAY-02
ROUTER-GATEWAY-02#conf t
Enter configuration commands, one per line. End with CNTL/Z.
ROUTER-GATEWAY-02(config)#int fa0/1
ROUTER-GATEWAY-02(config-if)#standby 1 ip 172.100.100.254
"Mentukan group HSRP dan Ip Virtual Gateway"
ROUTER-GATEWAY-02(config-if)#standby 1 priority 100
"Menetukan priority HSRP"
ROUTER-GATEWAY-02(config-if)#standby 1 preempt
"Perintah untuk mengaktifkan default priority HSRP"
ROUTER-GATEWAY-02(config-if)#end
ROUTER-GATEWAY-02#

Ket : 

  • Default priority HSRP  adalah 100
  • Priority tertinggi  yang menjadi jalur Active
  • Preemt adalah perintah untuk mengaktifkan priority default HSRP pada saat terjadi kegagalan pada jalur priority tertinggi atau nilai priority lawan group HSRP nya lebih kecil dari 100

6. Verifikasi Konfigurasi HSRP pada ROUTER-GATEWAY-0 dan ROUTER-GATEWAY-02
ROUTER-GATEWAY-01#sh standby brief 
P indicates configured to preempt.
|
Interface Grp Prio P State Active Standby Virtual IP
Fa0/1 1 105 P Active local 172.100.100.252 172.100.100.254
ROUTER-GATEWAY-01#
ROUTER-GATEWAY-01#sh standby fa0/1
FastEthernet0/1 - Group 1
State is Active
4 state changes, last state change 00:02:32
Virtual IP address is
172.100.100.254
Active virtual MAC address is 0000.0c07.ac01
Local virtual MAC address is 0000.0c07.ac01 (v1 default)
Hello time 3 sec, hold time 10 sec
Next hello sent in 0.184 secs
Preemption enabled
Active router is local
Standby router is 172.100.100.252, priority 100 (expires in 8.204 sec)
Priority 105 (configured 105)
IP redundancy name is "hsrp-Fa0/1-1" (default)
ROUTER-GATEWAY-01#
ROUTER-GATEWAY-02#sh standby br
ROUTER-GATEWAY-02#sh standby brief
P indicates configured to preempt.
|
Interface Grp Prio P State Active Standby Virtual IP
Fa0/1 1 100 P Standby 172.100.100.251 local 172.100.100.254
ROUTER-GATEWAY-02#
ROUTER-GATEWAY-02#sh standby fa0/1
FastEthernet0/1 - Group 1
State is Standby
7 state changes, last state change 00:03:27
Virtual IP address is
172.100.100.254
Active virtual MAC address is 0000.0c07.ac01
Local virtual MAC address is 0000.0c07.ac01 (v1 default)
Hello time 3 sec, hold time 10 sec
Next hello sent in 2.364 secs
Preemption enabled
Active router is 172.100.100.251, priority 105 (expires in 8.332 sec)
Standby router is local
Priority 100 (default 100)
IP redundancy name is "hsrp-Fa0/1-1" (default)
ROUTER-GATEWAY-02#
ROUTER-GATEWAY-02#

Dari hasil verifikasi di atas status HSRP pada router ROUTER-GATEWAY-01 Active karena nilai prioritynya lebih tinggi dari nilai priority defaultnya, sedangkan router ROUTER-GATEWAY-02 status Standby karena nilai priority lebih kecil dari router pasanganya.

7. Verifikasi dari Komputer Clien-01 ke SERVER
Client-01> ping 10.10.10.8
84 bytes from 10.10.10.8 icmp_seq=1 ttl=62 time=25.002 ms
84 bytes from 10.10.10.8 icmp_seq=2 ttl=62 time=26.001 ms
84 bytes from 10.10.10.8 icmp_seq=3 ttl=62 time=31.001 ms
84 bytes from 10.10.10.8 icmp_seq=4 ttl=62 time=30.001 ms
84 bytes from 10.10.10.8 icmp_seq=5 ttl=62 time=29.001 ms

Client-01> tracer 10.10.10.8
trace to 10.10.10.8, 8 hops max, press Ctrl+C to stop
1 172.100.100.251 8.001 ms 9.000 ms 9.001 ms
2
*11.11.11.1 18.001 ms 19.001 ms
3 *10.10.10.8 11.001 ms

Client-01>

Dari hasil verifikasi di atas komputer Client-01 menuju SERVER melalui 11.111.1 jalur yang Active 

Lakukan shutdown interface Fa0/1 pada  ROUTER-GATEWAY-01 yang mengarah ke switch lokal, makan secara otomatis jalur Standby pada ROUTER-GATEWAY-02 akan menjadi Active dan status ROUTER-GATEWAY-01 akan menjadi State is Init (interface down).

ROUTER-GATEWAY-01(config)#int fa0/1
ROUTER-GATEWAY-01(config-if)#shutdown
*Mar 1 01:09:36.639: %HSRP-5-STATECHANGE: FastEthernet0/1 Grp 1 state Active -> Init
*Mar 1 01:09:36.659: %OSPF-5-ADJCHG: Process 1, Nbr 172.100.100.252 on FastEthernet0/1 from FULL to DOWN, Neighbor Down: Interface down or detached

ROUTER-GATEWAY-01(config-if)#
ROUTER-GATEWAY-01(config-if)#end


ROUTER-GATEWAY-01#sh standby brief
P indicates configured to preempt.
|
Interface Grp Prio P State Active Standby Virtual IP
Fa0/1 1 105 P Init unknown unknown 172.100.100.254
ROUTER-GATEWAY-01#
ROUTER-GATEWAY-01#sh standby fa0/1
FastEthernet0/1 - Group 1
State is Init (interface down)
5 state changes, last state change 00:00:51
Virtual IP address is 172.100.100.254
Active virtual MAC address is unknown
Local virtual MAC address is 0000.0c07.ac01 (v1 default)
Hello time 3 sec, hold time 10 sec
Preemption enabled
Active router is unknown
Standby router is unknown
Priority 105 (configured 105)
IP redundancy name is "hsrp-Fa0/1-1" (default)
ROUTER-GATEWAY-01#
Verifikasi pada ROUTER-GATEWAY-02 
ROUTER-GATEWAY-02#sh standby brief 
P indicates configured to preempt.
|
Interface Grp Prio P State Active Standby Virtual IP
Fa0/1 1 100 P Active local unknown 172.100.100.254
ROUTER-GATEWAY-02#
ROUTER-GATEWAY-02#sh standby fa0/1
FastEthernet0/1 - Group 1
State is Active
8 state changes, last state change 00:02:59
Virtual IP address is 172.100.100.254
Active virtual MAC address is 0000.0c07.ac01
Local virtual MAC address is 0000.0c07.ac01 (v1 default)
Hello time 3 sec, hold time 10 sec
Next hello sent in 0.804 secs
Preemption enabled
Active router is local
Standby router is unknown
Priority 100 (default 100)
IP redundancy name is "hsrp-Fa0/1-1" (default)
ROUTER-GATEWAY-02#
Verifikasi dari Komputer Clien-01 ke SERVER
Client-01> ping 10.10.10.8
84 bytes from 10.10.10.8 icmp_seq=1 ttl=62 time=35.002 ms
84 bytes from 10.10.10.8 icmp_seq=2 ttl=62 time=31.002 ms
84 bytes from 10.10.10.8 icmp_seq=3 ttl=62 time=29.002 ms
84 bytes from 10.10.10.8 icmp_seq=4 ttl=62 time=24.002 ms
84 bytes from 10.10.10.8 icmp_seq=5 ttl=62 time=21.001 ms

Client-01> tracer 10.10.10.8
trace to 10.10.10.8, 8 hops max, press Ctrl+C to stop
1 172.100.100.252 15.001 ms 7.000 ms 9.001 ms
2
12.12.12.1 19.001 ms 19.001 ms 19.001 ms
3 *10.10.10.8 30.002 ms

Client-01>

Dari hasil verifikasi di atas komputer Client-01 menuju SERVER melalui 12.12.12.1 jalur yang Active .

Hidupkan kembali interface fa0/1 pada ROUTER-GATEWAY-01 secara oromatis jalur Active akan berpindah pada ROUTER-GATEWAY-01. 

Terima kasih atas kunjunganya, semoga bermanfaat..

Saturday, September 5, 2020

Konfigurasi Etherchannel LACP Pada Switch Cisco Lab GNS3

Konfigurasi Etherchannel LACP Pada Switch Cisco Lab GNS3

Etherchannel LACP (Line Aggregation Control Protocol) merupakan Protocol Open Standard IEEE802.3ad dan memiliki 2 mode Passive dan Active. Etherchannel itu sendiri adalah suatu cara untuk menggabungkan banyak interface fisik maksimum 8 interface fisik menjadi satu interface logika dengan tujuan untuk meningkatkan kecepatan koneksi antar switch, Switch L3, ataupun server.

Dalam tutorial ini saya akan mengimplementasikan LACP (Line Aggregation Control Protocol) yang merupakan Protocol milik Cisco yang hanya dapat berjalan di sesama perangkat cisco saja. Dalam tutorial ini saya masih menggunakan topologi Lab Etherchannel PAgP materi sebelumnya yang dapat di lihat di sini

Berikut topologinya.

Konfigurasi Etherchannel LACP Pada Switch Cisco Lab GNS3
Dalam tutorial ini saya menggunakan ios gns3 versi
- Router  : Cisco IOS Software, 7200 Software (C7200-ADVENTERPRISEK9-M), Version 12.4(15)T5, RELEASE SOFTWARE (fc4)
- Switch   : Cisco IOS Software, Linux Software (I86BI_LINUXL2-ADVIPSERVICESK9-M), Version 15.2

1. Konfigurasi Router Gateway
ROUTER#conf t
Enter configuration commands, one per line. End with CNTL/Z.
ROUTER(config)#int fa0/0
ROUTER(config-if)#no shutdown
ROUTER(config-subif)#encapsulation dot1Q 10
ROUTER(config-subif)#exit
ROUTER(config)#int fa0/0.10
ROUTER(config-subif)#no shutdown
ROUTER(config-subif)#ip add 192.168.10.254 255.255.255.0
ROUTER(config-subif)#exit
ROUTER(config-subif)#ip add 192.168.20.254 255.255.255.0
ROUTER(config)#int fa0/0.20
ROUTER(config-subif)#encapsulation dot1Q 20
ROUTER(config-subif)#no shutdown
ROUTER(config-subif)#ip add 192.168.30.254 255.255.255.0
ROUTER(config-subif)#exit
ROUTER(config)#int fa0/0.30
ROUTER(config-subif)#encapsulation dot1Q 30
ROUTER(config-subif)#no shutdown
ROUTER(config-subif)#ip add 199.199.199.254 255.255.255.0
ROUTER(config-subif)#exit
ROUTER(config)#int fa0/0.254
ROUTER(config-subif)#encapsulation dot1Q 254
ROUTER(config-subif)#no shutdown
ROUTER(config-subif)#exit
ROUTER#
ROUTER(config-if)#end
ROUTER#wr
Building configuration...
[OK]

2. Konfigurasi SWITCH-1

SWITCH-1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
SWITCH-1(config)#vlan 10
SWITCH-1(config-vlan)#name SERVER-1
SWITCH-1(config-vlan)#exit
SWITCH-1(config)#vlan 20
SWITCH-1(config-vlan)#name SERVER-2
SWITCH-1(config-vlan)#exit
SWITCH-1(config)#vlan 30
SWITCH-1(config-vlan)#name SERVER-3
SWITCH-1(config)#vlan 254
SWITCH-1(config)#int vlan 254
SWITCH-1(config-vlan)#name managemnet
SWITCH-1(config-vlan)#end
SWITCH-1#conf t
SWITCH-1(config)#int vlan 254
SWITCH-1(config-if)#ip address 199.199.199.1 255.255.255.0
SWITCH-1(config-if)#no shutdown
SWITCH-1(config-if)#exit
SWITCH-1(config)#
SWITCH-1(config)#ip default-gateway 199.199.199.254
SWITCH-1(config)#end
SWITCH-1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
SWITCH-1(config)#int e0/0
"interface ke arah server-1"
SWITCH-1(config-if)#switchport mode access
SWITCH-1(config-if)#switchport access vlan 10
SWITCH-1(config-if)#exit
SWITCH-1(config)#int e0/1
"interface ke arah server-2"
SWITCH-1(config-if)#switchport mode access
SWITCH-1(config-if)#switchport access vlan 20
SWITCH-1(config-if)#exit
SWITCH-1(config)#int e0/2
"interface ke arah server-3"
SWITCH-1(config-if)#switchport access vlan 30
SWITCH-1(config-if)#switchport mode access
SWITCH-1(config-if)#end
SWITCH-1#

3. Konfigurasi SWITCH-2

SWITCH-2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
SWITCH-2(config)#vlan 10
SWITCH-2(config-vlan)#name SERVER-1
SWITCH-2(config-vlan)#exit
SWITCH-2(config)#vlan 20
SWITCH-2(config-vlan)#name SERVER-2
SWITCH-2(config-vlan)#exit
SWITCH-2(config)#vlan 30
SWITCH-2(config-vlan)#name SERVER-3
SWITCH-2(config-vlan)#exit
SWITCH-2(config)#vlan 254
SWITCH-2(config-vlan)#name SERVER-4
SWITCH-2(config-vlan)#name management
SWITCH-2(config-vlan)#end
SWITCH-2#
SWITCH-2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
SWITCH-2(config)#int vlan 254
SWITCH-2(config-if)#ip add 199.199.199.2 255.255.255.0
SWITCH-2(config-if)#no shutdown
SWITCH-2(config-if)#exit
SWITCH-2(config)#
SWITCH-2(config)#ip default-gateway 199.199.199.254
SWITCH-2(config)#
SWITCH-2(config)#int e0/0
"interface ke arah komputer administrator"
SWITCH-2(config-if)#switchport mode access
SWITCH-2(config-if)#switchport access vlan 254
SWITCH-2(config-if)#end
SWITCH-2#

4. Konfigurasi Etherchannel LACP Pada SWITCH-1

SWITCH-1#conf t
SWITCH-1(config)#int e0/3
"interface trunk ke arah router gateway"
SWITCH-1(config-if)#switchport mode trunk
SWITCH-1(config-if)#switchport trunk encapsulation dot1q
SWITCH-1(config-if)#exit
SWITCH-1(config)#
SWITCH-1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
SWITCH-1(config)#int port-channel 1
SWITCH-1(config-if)#switchport trunk encapsulation dot1q
SWITCH-1(config-if)#switchport trunk native vlan 254
SWITCH-1(config-if)#switchport mode trunk
SWITCH-1(config-if)#exit
SWITCH-1(config)#
SWITCH-1(config)#int e1/0
SWITCH-1(config-if)#switchport trunk encapsulation dot1q
SWITCH-1(config-if)#switchport trunk native vlan 254
SWITCH-1(config-if)#channel-group 1 mode active
SWITCH-1(config-if)#channel-protocol lacp
SWITCH-1(config-if)#exit
SWITCH-1(config)#
SWITCH-1(config)#int e1/1
SWITCH-1(config-if)#switchport trunk encapsulation dot1q
SWITCH-1(config-if)#switchport trunk native vlan 254
SWITCH-1(config-if)#channel-group 1 mode active
SWITCH-1(config-if)#channel-protocol lacp
SWITCH-1(config-if)#exit
SWITCH-1(config)#
SWITCH-1(config)#int e1/2
SWITCH-1(config-if)#switchport trunk encapsulation dot1q
SWITCH-1(config-if)#switchport trunk native vlan 254
SWITCH-1(config-if)#channel-group 1 mode active
SWITCH-1(config-if)#channel-protocol lacp
SWITCH-1(config-if)#exit
SWITCH-1(config)#
SWITCH-1(config)#int e1/3
SWITCH-1(config-if)#switchport trunk encapsulation dot1q
SWITCH-1(config-if)#switchport trunk native vlan 254
SWITCH-1(config-if)#channel-group 1 mode active
SWITCH-1(config-if)#channel-protocol lacp
SWITCH-1(config-if)#end
SWITCH-1#
SWITCH-1#WR
Building configuration...
Compressed configuration from 2382 bytes to 1261 bytes[OK]
SWITCH-1#

5. Konfigurasi Etherchannel LACP Pada SWITCH-2

SWITCH-2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
SWITCH-2(config)#int port-channel 1
SWITCH-2(config-if)#switchport trunk encapsulation dot1q
SWITCH-2(config-if)#switchport trunk native vlan 254
SWITCH-2(config-if)#switchport mode trunk
SWITCH-2(config-if)#exit
SWITCH-2(config)#
SWITCH-2(config)#int e1/0
SWITCH-2(config-if)#switchport trunk encapsulation dot1q
SWITCH-2(config-if)#switchport trunk native vlan 254
SWITCH-2(config-if)#channel-group 1 mode active
SWITCH-2(config-if)#channel-protocol lacp
SWITCH-2(config-if)#exit
SWITCH-2(config)#
SWITCH-2(config)#int e1/1
SWITCH-2(config-if)#switchport trunk encapsulation dot1q
SWITCH-2(config-if)#switchport trunk native vlan 254
SWITCH-2(config-if)#channel-group 1 mode active
SWITCH-2(config-if)#channel-protocol lacp
SWITCH-2(config-if)#exit
SWITCH-2(config)#
SWITCH-2(config)#int e1/2
SWITCH-2(config-if)#switchport trunk encapsulation dot1q
SWITCH-2(config-if)#switchport trunk native vlan 254
SWITCH-2(config-if)#channel-group 1 mode active
SWITCH-2(config-if)#channel-protocol lacp
SWITCH-2(config-if)#exit
SWITCH-2(config)#
SWITCH-2(config)#int e1/3
SWITCH-2(config-if)#switchport trunk encapsulation dot1q
SWITCH-2(config-if)#switchport trunk native vlan 254
SWITCH-2(config-if)#channel-group 1 mode active
SWITCH-2(config-if)#channel-protocol lacp
SWITCH-2(config-if)#end
SWITCH-2#wr
Building configuration...
Compressed configuration from 2220 bytes to 1213 bytes[OK]
SWITCH-2#

Konfigurasi switchport trunk native vlan 254 di interface port-channel otomatis terkonfigurasi juga di interface bundle etherchannel nya. contoh :

SWITCH-1#sh run int e 1/0           
Building configuration...

interface Ethernet1/0
Current configuration : 179 bytes
!
switchport trunk native vlan 254
switchport trunk encapsulation dot1q
switchport mode trunk
channel-protocol pagp
channel-group 1 mode desirable
end

SWITCH-1#

6. Verifikasi Konfigurasi SWITCH-1 dan SWITCH-2

SWITCH-1#sh int port-channel 1 
Port-channel1 is up, line protocol is up (connected)
Hardware is EtherChannel, address is aabb.cc00.0321 (bia aabb.cc00.0321)
MTU 1500 bytes,
BW 40000 Kbit/sec, DLY 1000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Auto-duplex, Auto-speed, media type is unknown
input flow-control is off, output flow-control is unsupported
Members in this channel:
Et1/0 Et1/1 Et1/2 Et1/3
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:26, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 1000 bits/sec, 2 packets/sec
263 packets input, 16516 bytes, 0 no buffer
Received 263 broadcasts (0 multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 input packets with dribble condition detected
3853 packets output, 302186 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 unknown protocol drops
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out
SWITCH-1#


SWITCH-1#sh etherchannel summary
Flags: D - down P - bundled in port-channel
I - stand-alone s - suspended
H - Hot-standby (LACP only)
R - Layer3 S - Layer2
U - in use N - not in use, no aggregation
f - failed to allocate aggregator

M - not in use, minimum links not met
m - not in use, port not aggregated due to minimum links not met
u - unsuitable for bundling
w - waiting to be aggregated
d - default port

A - formed by Auto LAG


Number of channel-groups in use: 1
Number of aggregators: 1

Group Port-channel Protocol Ports
------+-------------+-----------+-----------------------------------------------
1 Po1(SU) LACP Et1/0(P) Et1/1(P) Et1/2(P)
Et1/3(P)


SWITCH-1#
SWITCH-1#sh etherchannel port-channel
Channel-group listing:
----------------------

Group: 1
----------
Port-channels in the group:
---------------------------

Port-channel: Po1 (Primary Aggregator)

------------

Age of the Port-channel = 0d:00h:21m:49s
Logical slot/port = 16/0 Number of ports = 4
HotStandBy port = null
Port state = Port-channel Ag-Inuse
Protocol = LACP
Port security = Disabled

Ports in the Port-channel:

Index Load Port EC state No of bits
------+------+------+------------------+-----------
0 00 Et1/0 Active 0
0 00 Et1/1 Active 0
0 00 Et1/2 Active 0
0 00 Et1/3 Active 0


Time since last port bundled: 0d:00h:21m:40s Et1/0

SWITCH-1#

SWITCH-2#
SWITCH-2#sh int port-channel 1
Port-channel1 is up, line protocol is up (connected)
Hardware is EtherChannel, address is aabb.cc00.0411 (bia aabb.cc00.0411)
MTU 1500 bytes,
BW 40000 Kbit/sec, DLY 1000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Auto-duplex, Auto-speed, media type is unknown
input flow-control is off, output flow-control is unsupported
Members in this channel:
Et1/0 Et1/1 Et1/2 Et1/3
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:00, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 1000 bits/sec, 3 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
4856 packets input, 322403 bytes, 0 no buffer
Received 4856 broadcasts (0 multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 input packets with dribble condition detected
665 packets output, 105346 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 unknown protocol drops
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out
SWITCH-2#
SWITCH-2#
SWITCH-2#sh etherchannel summary
Flags: D - down P - bundled in port-channel
I - stand-alone s - suspended
H - Hot-standby (LACP only)
R - Layer3 S - Layer2
U - in use N - not in use, no aggregation
f - failed to allocate aggregator

M - not in use, minimum links not met
m - not in use, port not aggregated due to minimum links not met
u - unsuitable for bundling
w - waiting to be aggregated
d - default port

A - formed by Auto LAG


Number of channel-groups in use: 1
Number of aggregators: 1

Group Port-channel Protocol Ports
------+-------------+-----------+-----------------------------------------------
1 Po1(SU) LACP Et1/0(P) Et1/1(P) Et1/2(P)
Et1/3(P)


SWITCH-2#
SWITCH-2#
SWITCH-2#sh etherchannel port-channel
Channel-group listing:
----------------------

Group: 1
----------
Port-channels in the group:
---------------------------

Port-channel: Po1 (Primary Aggregator)

------------

Age of the Port-channel = 0d:00h:30m:47s
Logical slot/port = 16/0 Number of ports = 4
HotStandBy port = null
Port state = Port-channel Ag-Inuse
Protocol = LACP
Port security = Disabled

Ports in the Port-channel:

Index Load Port EC state No of bits
------+------+------+------------------+-----------
0 00 Et1/0 Active 0
0 00 Et1/1 Active 0
0 00 Et1/2 Active 0
0 00 Et1/3 Active 0


Time since last port bundled: 0d:00h:26m:30s Et1/2

SWITCH-2#

7. Tes koneksi dari komputer Administrator ke Server-1, Server-2, dan Server-3

ADMIN> ping 192.168.10.1
84 bytes from 192.168.10.1 icmp_seq=1 ttl=63 time=18.001 ms
84 bytes from 192.168.10.1 icmp_seq=2 ttl=63 time=12.000 ms
84 bytes from 192.168.10.1 icmp_seq=4 ttl=63 time=19.001 ms
84 bytes from 192.168.10.1 icmp_seq=3 ttl=63 time=17.001 ms
84 bytes from 192.168.10.1 icmp_seq=5 ttl=63 time=19.001 ms
84 bytes from 192.168.20.1 icmp_seq=2 ttl=63 time=20.001 ms

ADMIN>
ADMIN> ping 192.168.20.1
84 bytes from 192.168.20.1 icmp_seq=1 ttl=63 time=21.002 ms
84 bytes from 192.168.20.1 icmp_seq=5 ttl=63 time=18.001 ms
84 bytes from 192.168.20.1 icmp_seq=3 ttl=63 time=19.001 ms
84 bytes from 192.168.20.1 icmp_seq=4 ttl=63 time=20.001 ms

ADMIN>
ADMIN> ping 192.168.30.1
84 bytes from 192.168.30.1 icmp_seq=3 ttl=63 time=19.001 ms
84 bytes from 192.168.30.1 icmp_seq=1 ttl=63 time=13.000 ms
84 bytes from 192.168.30.1 icmp_seq=2 ttl=63 time=19.001 ms
84 bytes from 192.168.30.1 icmp_seq=4 ttl=63 time=19.001 ms
84 bytes from 192.168.30.1 icmp_seq=5 ttl=63 time=20.001 ms

8. Tes koneksi dari Server-1, Server-2 dan Server-3 ke Komputer administraor

VLAN10> ping 199.199.199.250
84 bytes from 199.199.199.250 icmp_seq=1 ttl=63 time=17.001 ms
84 bytes from 199.199.199.250 icmp_seq=2 ttl=63 time=18.001 ms
84 bytes from 199.199.199.250 icmp_seq=4 ttl=63 time=17.001 ms
84 bytes from 199.199.199.250 icmp_seq=3 ttl=63 time=19.002 ms
84 bytes from 199.199.199.250 icmp_seq=5 ttl=63 time=20.001 ms
84 bytes from 199.199.199.250 icmp_seq=2 ttl=63 time=19.001 ms

VLAN10>

VLAN20> ping 199.199.199.250
84 bytes from 199.199.199.250 icmp_seq=1 ttl=63 time=17.001 ms
84 bytes from 199.199.199.250 icmp_seq=5 ttl=63 time=19.001 ms
84 bytes from 199.199.199.250 icmp_seq=3 ttl=63 time=18.001 ms
84 bytes from 199.199.199.250 icmp_seq=4 ttl=63 time=11.001 ms

VLAN20>

VLAN30> ping 199.199.199.250
84 bytes from 199.199.199.250 icmp_seq=3 ttl=63 time=17.000 ms
84 bytes from 199.199.199.250 icmp_seq=1 ttl=63 time=18.001 ms
84 bytes from 199.199.199.250 icmp_seq=2 ttl=63 time=19.001 ms
84 bytes from 199.199.199.250 icmp_seq=4 ttl=63 time=12.000 ms
84 bytes from 199.199.199.250 icmp_seq=5 ttl=63 time=19.001 ms

Terima kasih atas kunjunganya, semoga bermanfaat..


Friday, September 4, 2020

Konfigurasi Etherchannel PAgP Pada Switch Cisco Lab GNS3

Konfigurasi Etherchannel PAgP Pada Switch Cisco Lab GNS3

Etherchannel adalah cara menggabungkan banyak interface fisik maksimum 8 interface fisik menjadi satu interface logika dengan tujuan untuk meningkatkan kecepatan koneksi antar switch, Switch L3, ataupun server. Etherchannel akan tetap berjalan jika terjadi kerusakan pada salah satu port atau jalur antar switch, Switch L3, ataupun server menggunakan jalur yang ada, akan tetapi ada pengurangan kecepatan koneksi saja. 

Ada 3 cara untuk mengkonfigurasikan Etherchannel
1. PAgP (Port Aggregation Protocol ) merupakan Protocol milik Cisco yang hanya dapat berjalan di sesama perangkat cisco saja. Memiliki 2 mode Auto dan Desirable.
2. LACP (Line Aggregation Control Protocol) merupakan Protocol open standard IEEE802.3ad. Memiliki 2 mode Passive dan Active.
3. Static/manual  tanpa negosiasi dengan mode On.
 
Dalam tutorial ini saya akan mengimplementasikan Etherchannel PAgP (Port Aggregation Protocol) yang merupakan Protocol milik Cisco yang hanya dapat berjalan di sesama perangkat cisco saja.

Berikut topologi yang akan digunakan dalam tutorial ini.

Konfigurasi Etherchannel PAgP Pada Switch Cisco Lab GNS3
Dalam tutorial ini saya menggunakan ios gns3 versi
- Router  : Cisco IOS Software, 7200 Software (C7200-ADVENTERPRISEK9-M), Version 12.4(15)T5, RELEASE SOFTWARE (fc4)
- Switch  : Cisco IOS Software, Linux Software (I86BI_LINUXL2-ADVIPSERVICESK9-M), Version 15.2

1. Konfigurasi Router Gateway 
ROUTER#conf t
Enter configuration commands, one per line. End with CNTL/Z.
ROUTER(config)#int fa0/0
ROUTER(config-if)#no shutdown
ROUTER(config-subif)#encapsulation dot1Q 10
ROUTER(config-subif)#exit
ROUTER(config)#int fa0/0.10
ROUTER(config-subif)#no shutdown
ROUTER(config-subif)#ip add 192.168.10.254 255.255.255.0
ROUTER(config-subif)#exit
ROUTER(config-subif)#ip add 192.168.20.254 255.255.255.0
ROUTER(config)#int fa0/0.20
ROUTER(config-subif)#encapsulation dot1Q 20
ROUTER(config-subif)#no shutdown
ROUTER(config-subif)#ip add 192.168.30.254 255.255.255.0
ROUTER(config-subif)#exit
ROUTER(config)#int fa0/0.30
ROUTER(config-subif)#encapsulation dot1Q 30
ROUTER(config-subif)#no shutdown
ROUTER(config-subif)#ip add 199.199.199.254 255.255.255.0
ROUTER(config-subif)#exit
ROUTER(config)#int fa0/0.254
ROUTER(config-subif)#encapsulation dot1Q 254
ROUTER(config-subif)#no shutdown
ROUTER(config-subif)#exit
ROUTER#
ROUTER(config-if)#end
ROUTER#wr
Building configuration...
[OK]

2. Konfigurasi SWITCH-1

SWITCH-1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
SWITCH-1(config)#vlan 10
SWITCH-1(config-vlan)#name SERVER-1
SWITCH-1(config-vlan)#exit
SWITCH-1(config)#vlan 20
SWITCH-1(config-vlan)#name SERVER-2
SWITCH-1(config-vlan)#exit
SWITCH-1(config)#vlan 30
SWITCH-1(config-vlan)#name SERVER-3
SWITCH-1(config)#vlan 254
SWITCH-1(config)#int vlan 254
SWITCH-1(config-vlan)#name managemnet
SWITCH-1(config-vlan)#end
SWITCH-1#conf t
SWITCH-1(config)#int vlan 254
SWITCH-1(config-if)#ip address 199.199.199.1 255.255.255.0
SWITCH-1(config-if)#no shutdown
SWITCH-1(config-if)#exit
SWITCH-1(config)#
SWITCH-1(config)#ip default-gateway 199.199.199.254
SWITCH-1(config)#end
SWITCH-1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
SWITCH-1(config)#int e0/0
"interface ke arah server-1"
SWITCH-1(config-if)#switchport mode access
SWITCH-1(config-if)#switchport access vlan 10
SWITCH-1(config-if)#exit
SWITCH-1(config)#int e0/1
"interface ke arah server-2"
SWITCH-1(config-if)#switchport mode access
SWITCH-1(config-if)#switchport access vlan 20
SWITCH-1(config-if)#exit
SWITCH-1(config)#int e0/2
"interface ke arah server-3"
SWITCH-1(config-if)#switchport access vlan 30
SWITCH-1(config-if)#switchport mode access
SWITCH-1(config-if)#end
SWITCH-1#

3. Konfigurasi SWITCH-2

SWITCH-2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
SWITCH-2(config)#vlan 10
SWITCH-2(config-vlan)#name SERVER-1
SWITCH-2(config-vlan)#exit
SWITCH-2(config)#vlan 20
SWITCH-2(config-vlan)#name SERVER-2
SWITCH-2(config-vlan)#exit
SWITCH-2(config)#vlan 30
SWITCH-2(config-vlan)#name SERVER-3
SWITCH-2(config-vlan)#exit
SWITCH-2(config)#vlan 254
SWITCH-2(config-vlan)#name SERVER-4
SWITCH-2(config-vlan)#name management
SWITCH-2(config-vlan)#end
SWITCH-2#
SWITCH-2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
SWITCH-2(config)#int vlan 254
SWITCH-2(config-if)#ip add 199.199.199.2 255.255.255.0
SWITCH-2(config-if)#no shutdown
SWITCH-2(config-if)#exit
SWITCH-2(config)#
SWITCH-2(config)#ip default-gateway 199.199.199.254
SWITCH-2(config)#
SWITCH-2(config)#int e0/0 "interface ke arah komputer administrator"
SWITCH-2(config-if)#switchport mode access
SWITCH-2(config-if)#switchport access vlan 254
SWITCH-2(config-if)#end
SWITCH-2#

4. Konfigurasi Etherchannel PAgP Pada SWITCH-1

SWITCH-1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
SWITCH-1(config)#int port-channel 1
SWITCH-1(config-if)#switchport trunk encapsulation dot1q
SWITCH-1(config-if)#switchport trunk native vlan 254
SWITCH-1(config-if)#switchport mode trunk
SWITCH-1(config-if)#end
SWITCH-1#conf t
SWITCH-1(config)#int e0/3
"interface trunk ke arah router gateway"
SWITCH-1(config-if)#switchport mode trunk
SWITCH-1(config-if)#switchport trunk encapsulation dot1q
SWITCH-1(config-if)#exit
SWITCH-1(config)#
SWITCH-1(config)#int e1/0
SWITCH-1(config-if)#switchport trunk encapsulation dot1q
SWITCH-1(config-if)#switchport mode trunk
SWITCH-1(config-if)#channel-group 1 mode desirable
SWITCH-1(config-if)#channel-protocol pagp
SWITCH-1(config-if)#exit
SWITCH-1(config)#
SWITCH-1(config)#int e1/1
SWITCH-1(config-if)#switchport trunk encapsulation dot1q
SWITCH-1(config-if)#switchport mode trunk
SWITCH-1(config-if)#channel-group 1 mode desirable
SWITCH-1(config-if)#channel-protocol pagp
SWITCH-1(config-if)#exit
SWITCH-1(config)#
SWITCH-1(config)#int e1/2
SWITCH-1(config-if)#switchport trunk encapsulation dot1q
SWITCH-1(config-if)#switchport mode trunk
SWITCH-1(config-if)#channel-group 1 mode desirable
SWITCH-1(config-if)#channel-protocol pagp
SWITCH-1(config-if)#exit
SWITCH-1(config)#
SWITCH-1(config)#int e1/3
SWITCH-1(config-if)#switchport trunk encapsulation dot1q
SWITCH-1(config-if)#switchport mode trunk
SWITCH-1(config-if)#channel-group 1 mode desirable
SWITCH-1(config-if)#channel-protocol pagp
SWITCH-1(config-if)#end
SWITCH-1#
Compressed configuration from 2395 bytes to 1279 bytes[OK]
SWITCH-1#wr
Warning: Attempting to overwrite an NVRAM configuration previously written
by a different version of the system image.
Overwrite the previous NVRAM configuration?[confirm]
Building configuration...
SWITCH-1#

5. Konfigurasi Etherchannel PAgP Pada SWITCH-2

SWITCH-2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
SWITCH-2(config)#int port-channel 1
SWITCH-2(config-if)#switchport trunk native vlan 254
SWITCH-2(config-if)#switchport trunk encapsulation dot1q
SWITCH-2(config-if)#switchport mode trunk
SWITCH-2(config-if)#end
SWITCH-2#
SWITCH-2#conf t
SWITCH-2(config)#int e1/0
SWITCH-2(config-if)#switchport trunk encapsulation dot1q
SWITCH-2(config-if)#switchport mode trunk
SWITCH-2(config-if)#channel-protocol pagp
SWITCH-2(config-if)#channel-group 1 mode desirable
SWITCH-2(config-if)#exit
SWITCH-2(config)#
SWITCH-2(config)#int e1/1
SWITCH-2(config-if)#switchport trunk encapsulation dot1q
SWITCH-2(config-if)#channel-protocol pagp
SWITCH-2(config-if)#switchport trunk encapsulation dot1q
SWITCH-2(config-if)#channel-group 1 mode desirable
SWITCH-2(config-if)#exit
SWITCH-2(config)#
SWITCH-2(config)#int e1/2
SWITCH-2(config-if)#switchport mode trunk
SWITCH-2(config-if)#switchport trunk encapsulation dot1q
SWITCH-2(config-if)#channel-protocol pagp
SWITCH-2(config-if)#channel-group 1 mode desirable
SWITCH-2(config-if)#exit
SWITCH-2(config)#
SWITCH-2(config)#int e1/3
SWITCH-2(config-if)#switchport trunk encapsulation dot1q
SWITCH-2(config-if)#switchport mode trunk
SWITCH-2(config-if)#channel-group 1 mode desirable
SWITCH-2(config-if)#channel-protocol pagp
SWITCH-2(config-if)#end
SWITCH-2#
SWITCH-2#wr
by a different version of the system image.
Overwrite the previous NVRAM configuration?[confirm]
SWITCH-2#
Building configuration...
Compressed configuration from 2233 bytes to 1230 bytes[OK]

Konfigurasi switchport trunk native vlan 254 di interface port-channel otomatis terkonfigurasi juga di interface bundle etherchannel nya. contoh :

SWITCH-2#sh run int e 1/0
Building configuration...

interface Ethernet1/0
Current configuration : 179 bytes
!
switchport trunk native vlan 254
switchport trunk encapsulation dot1q
switchport mode trunk
channel-protocol pagp
channel-group 1 mode desirable
end

SWITCH-2#

6. Verifikasi Konfigurasi SWITCH-1 dan SWITCH-2

SWITCH-1#sh int port-channel 1
Port-channel1 is up, line protocol is up (connected)
Hardware is EtherChannel, address is aabb.cc00.0101 (bia aabb.cc00.0101)
MTU 1500 bytes, BW 40000 Kbit/sec, DLY 1000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Auto-duplex, Auto-speed, media type is unknown
Keepalive set (10 sec)
input flow-control is off, output flow-control is unsupported
Members in this channel: Et1/0 Et1/1 Et1/2 Et1/3
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:00, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
Received 2543 broadcasts (0 multicasts)
5 minute output rate 2000 bits/sec, 3 packets/sec
12898 packets input, 1332334 bytes, 0 no buffer
0 runts, 0 giants, 0 throttles
70658 packets output, 5794790 bytes, 0 underruns
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 input packets with dribble condition detected
0 output errors, 0 collisions, 0 interface resets
0 unknown protocol drops
SWITCH-1#sh etherchannel summary
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out
SWITCH-1#
Flags: D - down P - bundled in port-channel
M - not in use, minimum links not met
I - stand-alone s - suspended
H - Hot-standby (LACP only)
R - Layer3 S - Layer2
U - in use N - not in use, no aggregation
f - failed to allocate aggregator

Number of aggregators: 1
m - not in use, port not aggregated due to minimum links not met
u - unsuitable for bundling
w - waiting to be aggregated
d - default port

A - formed by Auto LAG


Number of channel-groups in use: 1

Group Port-channel Protocol Ports
1 Po1(SU) PAgP Et1/0(P) Et1/1(P) Et1/2(P)
------+-------------+-----------+-----------------------------------------------
Et1/3(P)
SWITCH-1#sh run int port-channel 1
Building configuration...

!
Current configuration : 126 bytes
interface Port-channel1
switchport trunk native vlan 254
switchport trunk encapsulation dot1q
switchport mode trunk
end

SWITCH-1#
SWITCH-2#sh int port-channel 1
Port-channel1 is up, line protocol is up (connected)
Hardware is EtherChannel, address is aabb.cc00.0201 (bia aabb.cc00.0201)
MTU 1500 bytes, BW 40000 Kbit/sec, DLY 1000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Auto-duplex, Auto-speed, media type is unknown
Keepalive set (10 sec)
input flow-control is off, output flow-control is unsupported
Members in this channel: Et1/0 Et1/1 Et1/2 Et1/3
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:00, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 1000 bits/sec, 3 packets/sec
Received 56795 broadcasts (0 multicasts)
5 minute output rate 0 bits/sec, 0 packets/sec
67121 packets input, 4944529 bytes, 0 no buffer
0 runts, 0 giants, 0 throttles
16877 packets output, 2216219 bytes, 0 underruns
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 input packets with dribble condition detected
0 output errors, 0 collisions, 0 interface resets
0 unknown protocol drops
Flags: D - down P - bundled in port-channel
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out
SWITCH-2#
SWITCH-2#sh etherchannel summary
I - stand-alone s - suspended
m - not in use, port not aggregated due to minimum links not met
H - Hot-standby (LACP only)
R - Layer3 S - Layer2
U - in use N - not in use, no aggregation
f - failed to allocate aggregator

M - not in use, minimum links not met
u - unsuitable for bundling
------+-------------+-----------+-----------------------------------------------
w - waiting to be aggregated
d - default port

A - formed by Auto LAG


Number of channel-groups in use: 1
Number of aggregators: 1

Group Port-channel Protocol Ports
1 Po1(SU) PAgP Et1/0(P) Et1/1(P) Et1/2(P)
Et1/3(P)
SWITCH-2#

7. Tes koneksi dari komputer Administrator ke Server-1, Server-2, dan Server-3

ADMIN> ping 192.168.10.1
84 bytes from 192.168.10.1 icmp_seq=1 ttl=63 time=18.001 ms
84 bytes from 192.168.10.1 icmp_seq=2 ttl=63 time=12.000 ms
84 bytes from 192.168.10.1 icmp_seq=4 ttl=63 time=19.001 ms
84 bytes from 192.168.10.1 icmp_seq=3 ttl=63 time=17.001 ms
84 bytes from 192.168.10.1 icmp_seq=5 ttl=63 time=19.001 ms
84 bytes from 192.168.20.1 icmp_seq=2 ttl=63 time=20.001 ms

ADMIN>
ADMIN> ping 192.168.20.1
84 bytes from 192.168.20.1 icmp_seq=1 ttl=63 time=21.002 ms
84 bytes from 192.168.20.1 icmp_seq=5 ttl=63 time=18.001 ms
84 bytes from 192.168.20.1 icmp_seq=3 ttl=63 time=19.001 ms
84 bytes from 192.168.20.1 icmp_seq=4 ttl=63 time=20.001 ms

ADMIN>
ADMIN> ping 192.168.30.1
84 bytes from 192.168.30.1 icmp_seq=3 ttl=63 time=19.001 ms
84 bytes from 192.168.30.1 icmp_seq=1 ttl=63 time=13.000 ms
84 bytes from 192.168.30.1 icmp_seq=2 ttl=63 time=19.001 ms
84 bytes from 192.168.30.1 icmp_seq=4 ttl=63 time=19.001 ms
84 bytes from 192.168.30.1 icmp_seq=5 ttl=63 time=20.001 ms

8. Tes koneksi dari Server-1, Server-2 dan Server-3 ke Komputer administraor

VLAN10> ping 199.199.199.250
84 bytes from 199.199.199.250 icmp_seq=1 ttl=63 time=17.001 ms
84 bytes from 199.199.199.250 icmp_seq=2 ttl=63 time=18.001 ms
84 bytes from 199.199.199.250 icmp_seq=4 ttl=63 time=17.001 ms
84 bytes from 199.199.199.250 icmp_seq=3 ttl=63 time=19.002 ms
84 bytes from 199.199.199.250 icmp_seq=5 ttl=63 time=20.001 ms
84 bytes from 199.199.199.250 icmp_seq=2 ttl=63 time=19.001 ms

VLAN10>

VLAN20> ping 199.199.199.250
84 bytes from 199.199.199.250 icmp_seq=1 ttl=63 time=17.001 ms
84 bytes from 199.199.199.250 icmp_seq=5 ttl=63 time=19.001 ms
84 bytes from 199.199.199.250 icmp_seq=3 ttl=63 time=18.001 ms
84 bytes from 199.199.199.250 icmp_seq=4 ttl=63 time=11.001 ms

VLAN20>

VLAN30> ping 199.199.199.250
84 bytes from 199.199.199.250 icmp_seq=3 ttl=63 time=17.000 ms
84 bytes from 199.199.199.250 icmp_seq=1 ttl=63 time=18.001 ms
84 bytes from 199.199.199.250 icmp_seq=2 ttl=63 time=19.001 ms
84 bytes from 199.199.199.250 icmp_seq=4 ttl=63 time=12.000 ms
84 bytes from 199.199.199.250 icmp_seq=5 ttl=63 time=19.001 ms

Terima kasih atas kunjunganya, semoga bermanfaat..

Saturday, August 29, 2020

Konfigurasi NAT Dynamic Overload PAT Pada Router Cisco Lab GNS3

Konfigurasi NAT Dynamic Overload PAT Pada Router Cisco Lab GNS3

Network Address Translation (NAT) adalah suatu metode untuk memodifikasi atau mentranslasikan ip lokal menjadi ip publik agar dapat terhubung dengan internet/server ataupun pihak lain selain ip lokal, dengan cara memodifikasi ip lokal menjadi ip publik. Dynamic NAT Overload PAT (Port Address Translation) merupakan cara untuk mentranslasikan beberapa ip lokal ke 1 ip publik (Many-To-One Mapping). Dalam tutorial ini saya masih menggunakan topologi sebelumnya yang di gunakan untuk Lab Static NAT, Dynamic NAT, dan Dynamic NAT Overload.
Berikut topologi yang akan digunakan dalam tutorial ini.

Konfigurasi NAT Dynamic Overload PAT Pada Router Cisco Lab GNS3
Dalam Tutorial ini jaringandasarkomputer.com akan mentranslasikan semua alamat ip lokal 110.10.10.0 255.255.255.0 ke 1 ip publik saja dari interface f0/0 yang mengarah ke ISP.

1. Konfirgurasi Router LOKAL
LOKAL#conf t
Enter configuration commands, one per line. End with CNTL/Z.
LOKAL(config)#int fa1/0
LOKAL(config-if)#ip address 110.10.10.254 255.255.255.0
LOKAL(config-if)#ip nat inside
"Setting nat translation ke arah ip lokal"
LOKAL(config-if)#no shutdown
LOKAL(config-if)#exit
LOKAL(config)#int fa0/0
LOKAL(config-if)#ip address 199.199.199.1 255.255.255.252
LOKAL(config-if)#ip nat outside
"Setting nat translation ke arah public"
LOKAL(config-if)#no shutdown
LOKAL(config-if)#exit
LOKAL(config)#
LOKAL(config)#ip route 120.20.20.0 255.255.255.0 199.199.199.2
"Routing ke arah ip public"
LOKAL(config)#
LOKAL(config)#access-list 1 permit 110.10.10.0 0.0.0.255
"ip lokal yang di izinkan akses ke publik"
LOKAL(config)#
LOKAL(config)#ip nat inside source list 1 interface FastEthernet0/0 overload
"Konfigurasi NAT PAT Overload"
LOKAL(config)#
LOKAL#wr
Building configuration...
[OK]
LOKAL#

2. Konfigurasi Router ISP

ISP#conf t
Enter configuration commands, one per line. End with CNTL/Z.
ISP(config)#int fa0/0
ISP(config-if)#ip address 199.199.199.2 255.255.255.252
ISP(config-if)#no shutdown
ISP(config-if)#exit
ISP(config)#int fa1/0
ISP(config-if)#ip address 120.20.20.254 255.255.255.0
ISP(config-if)#no shutdown
ISP(config-if)#exit
ISP(config)#
ISP(config)#end
ISP#wr
Building configuration...
[OK]
ISP#

3. Konfigurasi Komputer User-1

User-1> ip 110.10.10.100/24 110.10.10.254
Checking for duplicate address...
PC1 : 110.10.10.100 255.255.255.0 gateway 110.10.10.254

User-1> sh ip

NAME : VPCS[1]
IP/MASK : 110.10.10.100/24
GATEWAY : 110.10.10.254
DNS :
MAC : 00:50:79:66:68:00
LPORT : 10020
RHOST:PORT : 127.0.0.1:10021
MTU: : 1500

User-1>

4. Konfigurasi Komputer User-2

User-2> ip 110.10.10.200/24 110.10.10.254
Checking for duplicate address...
PC1 : 110.10.10.200 255.255.255.0 gateway 110.10.10.254

User-2> sh ip

NAME : VPCS[1]
IP/MASK : 110.10.10.200/24
GATEWAY : 110.10.10.254
DNS :
MAC : 00:50:79:66:68:01
LPORT : 10022
RHOST:PORT : 127.0.0.1:10023
MTU: : 1500

User-2>

5. Konfigurasi Komputer SERVER

SERVER> ip 120.20.20.150/24 120.20.20.254
Checking for duplicate address...
PC1 : 120.20.20.150 255.255.255.0 gateway 120.20.20.254

SERVER> sh ip

NAME : SERVER[1]
IP/MASK : 120.20.20.150/24
GATEWAY : 120.20.20.254
DNS :
MAC : 00:50:79:66:68:02
LPORT : 10018
RHOST:PORT : 127.0.0.1:10019
MTU: : 1500

SERVER>

6. Tes Komunikasi Komputer User-1 ke SERVER

User-1> ping 120.20.20.150
84 bytes from 120.20.20.150 icmp_seq=1 ttl=62 time=28.002 ms
84 bytes from 120.20.20.150 icmp_seq=2 ttl=62 time=30.002 ms
84 bytes from 120.20.20.150 icmp_seq=3 ttl=62 time=31.002 ms
84 bytes from 120.20.20.150 icmp_seq=4 ttl=62 time=29.002 ms
84 bytes from 120.20.20.150 icmp_seq=5 ttl=62 time=26.002 ms

User-1>

7. Tes Komunikasi Komputer User-2 ke SERVER

User-2> 
User-2> ping 120.20.20.150
84 bytes from 120.20.20.150 icmp_seq=1 ttl=62 time=29.002 ms
84 bytes from 120.20.20.150 icmp_seq=2 ttl=62 time=30.002 ms
84 bytes from 120.20.20.150 icmp_seq=3 ttl=62 time=29.002 ms
84 bytes from 120.20.20.150 icmp_seq=4 ttl=62 time=29.002 ms
84 bytes from 120.20.20.150 icmp_seq=5 ttl=62 time=30.002 ms

User-2>

8. Verifikasi Konfigurasi Router LOKAL dan Router ISP

LOKAL#sh ip nat translations 
Pro Inside global Inside local Outside local Outside global
icmp 199.199.199.1:27536 110.10.10.100:27536 120.20.20.150:27536 120.20.20.150:27536
icmp 199.199.199.1:28048 110.10.10.100:28048 120.20.20.150:28048 120.20.20.150:28048
icmp 199.199.199.1:28560 110.10.10.100:28560 120.20.20.150:28560 120.20.20.150:28560
icmp 199.199.199.1:28816 110.10.10.100:28816 120.20.20.150:28816 120.20.20.150:28816
icmp 199.199.199.1:29072 110.10.10.100:29072 120.20.20.150:29072 120.20.20.150:29072
icmp 199.199.199.1:31632 110.10.10.100:31632 120.20.20.150:31632 120.20.20.150:31632
icmp 199.199.199.1:31888 110.10.10.100:31888 120.20.20.150:31888 120.20.20.150:31888
icmp 199.199.199.1:32144 110.10.10.100:32144 120.20.20.150:32144 120.20.20.150:32144
icmp 199.199.199.1:32400 110.10.10.100:32400 120.20.20.150:32400 120.20.20.150:32400
icmp 199.199.199.1:32656 110.10.10.100:32656 120.20.20.150:32656 120.20.20.150:32656
icmp 199.199.199.1:1024 110.10.10.200:32400 120.20.20.150:32400 120.20.20.150:1024
Pro Inside global Inside local Outside local Outside global
icmp 199.199.199.1:1025 110.10.10.200:32656 120.20.20.150:32656 120.20.20.150:1025
icmp 199.199.199.1:32912 110.10.10.200:32912 120.20.20.150:32912 120.20.20.150:32912
icmp 199.199.199.1:33168 110.10.10.200:33168 120.20.20.150:33168 120.20.20.150:33168
icmp 199.199.199.1:33424 110.10.10.200:33424 120.20.20.150:33424 120.20.20.150:33424
LOKAL#

Dari tampilan di atas dapat di lihat bahwa ip address lokal 110.10.10.100 dan 110.10.10.200 di translasikan ke ip publik 199.199.199.1  yang merupakan satu satunya ip publik yang berikan oleh ISP. Begitu juga untuk ip ip selanjutnya yang masih satu segmen dengan ip 110.10.10.0 255.255.255.0 akan di translasikan ke ip publik 199.199.199.1 apabila akan mengakses komputer SERVER

Terima kasih atas kunjunganya, semoga bermanfaat..

Konfigurasi NAT Dynamic Overload Pada Router Cisco Lab GNS3

Konfigurasi NAT Dynamic Overload Pada Router Cisco Lab GNS3

Network Address Translation (NAT) adalah suatu metode untuk memodifikasi atau mentranslasikan ip lokal menjadi ip publik agar dapat terhubung dengan internet/server ataupun pihak lain selain ip lokal, dengan cara memodifikasi ip lokal menjadi ip publik. Dynamic NAT Overload hampir sama dengan Dynamic NAT biasa, akan tetapi dalam kondisi ini misalkan pihak ISP memberikan beberapa ip publik saja namun tidak cukup untuk memetakan semua ip lokal ke ip publik (many-to-many / many-to-one). Dalam tutorial ini saya juga masih menggunakan topologi sebelumnya yang di gunakan untuk Lab Static NAT dan Dynamic NAT

Berikut topologi yang akan digunakan dalam tutorial ini.

Konfigurasi NAT Dynamic Overload Pada Router Cisco Lab GNS3
Dalam tutorial ini saya menggunakan ios gns3 versi :

- Router LOKAL : Cisco IOS Software, 7200 Software (C7200-ADVENTERPRISEK9-M), Version 12.4(15)T5, RELEASE SOFTWARE (fc4)
- ROUTER ISP    : Cisco IOS Software, 7200 Software (C7200-ADVENTERPRISEK9-M), Version 12.4(15)T5, RELEASE SOFTWARE (fc4)

Asumsi kasus masih sama seperti lab Dynamic NAT dengan memodifikasi alamat ip lokal 110.10.10.0 netmask 255.255.255.0 menjadi ip public secara otomatis sesuai dengan range ip nat pool yang di konfigurasikan.

1. Konfigurasi Router LOKAL

LOKAL#conf t
Enter configuration commands, one per line. End with CNTL/Z.
LOKAL(config)#int fa1/0
LOKAL(config-if)#ip address 110.10.10.254 255.255.255.0
LOKAL(config-if)#ip nat inside
"Setting nat translation ke arah ip lokal"
LOKAL(config-if)#no shutdown
LOKAL(config-if)#exit
LOKAL(config)#int fa0/0
LOKAL(config-if)#ip address 199.199.199.1 255.255.255.252
LOKAL(config-if)#ip nat outside
"Setting nat translation ke arah public"
LOKAL(config-if)#no shutdown
LOKAL(config-if)#exit
LOKAL(config)#
LOKAL(config)#ip route 120.20.20.0 255.255.255.0 199.199.199.2
"Routing ke arah ip public"
LOKAL(config)#
LOKAL(config)#access-list 1 permit 110.10.10.0 0.0.0.255
"ip lokal yang di izinkan akses ke publik"
LOKAL(config)#
LOKAL(config)#ip nat pool jaringandasarkomputer.com 10.11.14.81 10.11.14.84 netmask 255.255.255.248
"ip nat pool untuk mentranslasi ip lokal ke ip publik"
LOKAL(config)#ip nat inside source list 1 pool jaringandasarkomputer.com overload
"mengarahkan ke ip lokal yang akan di translasikan ke ip publik"
LOKAL(config)#
LOKAL#wr
Building configuration...
[OK]
LOKAL#

2. Konfigurasi Router ISP

ISP#conf t
Enter configuration commands, one per line. End with CNTL/Z.
ISP(config)#int fa0/0
ISP(config-if)#ip address 199.199.199.2 255.255.255.252
ISP(config-if)#no shutdown
ISP(config-if)#exit
ISP(config)#int fa1/0
ISP(config-if)#ip address 120.20.20.254 255.255.255.0
ISP(config-if)#no shutdown
ISP(config-if)#exit
ISP(config)#
ISP(config)#ip route 10.11.14.80 255.255.255.248 199.199.199.1
ISP(config)#end
ISP#wr
Building configuration...
[OK]
ISP#

3. Konfigurasi Komputer User-1

User-1> ip 110.10.10.100/24 110.10.10.254
Checking for duplicate address...
PC1 : 110.10.10.100 255.255.255.0 gateway 110.10.10.254

User-1> sh ip

NAME : VPCS[1]
IP/MASK : 110.10.10.100/24
GATEWAY : 110.10.10.254
DNS :
MAC : 00:50:79:66:68:00
LPORT : 10020
RHOST:PORT : 127.0.0.1:10021
MTU: : 1500

User-1>

4. Konfigurasi Komputer User-2

User-2> ip 110.10.10.200/24 110.10.10.254
Checking for duplicate address...
PC1 : 110.10.10.200 255.255.255.0 gateway 110.10.10.254

User-2> sh ip

NAME : VPCS[1]
IP/MASK : 110.10.10.200/24
GATEWAY : 110.10.10.254
DNS :
MAC : 00:50:79:66:68:01
LPORT : 10022
RHOST:PORT : 127.0.0.1:10023
MTU: : 1500

User-2>

5. Konfigurasi Komputer SERVER

SERVER> ip 120.20.20.150/24 120.20.20.254
Checking for duplicate address...
PC1 : 120.20.20.150 255.255.255.0 gateway 120.20.20.254

SERVER> sh ip

NAME : SERVER[1]
IP/MASK : 120.20.20.150/24
GATEWAY : 120.20.20.254
DNS :
MAC : 00:50:79:66:68:02
LPORT : 10018
RHOST:PORT : 127.0.0.1:10019
MTU: : 1500

SERVER>

6. Tes Komunikasi Komputer User-1 ke SERVER

User-1> ping 120.20.20.150
84 bytes from 120.20.20.150 icmp_seq=1 ttl=62 time=50.003 ms
84 bytes from 120.20.20.150 icmp_seq=2 ttl=62 time=29.002 ms
84 bytes from 120.20.20.150 icmp_seq=3 ttl=62 time=29.002 ms
84 bytes from 120.20.20.150 icmp_seq=4 ttl=62 time=21.001 ms
84 bytes from 120.20.20.150 icmp_seq=5 ttl=62 time=31.002 ms

User-2>

7. Tes Komunikasi Komputer User-2 ke SERVER

User-2> ping 120.20.20.150   
84 bytes from 120.20.20.150 icmp_seq=1 ttl=62 time=40.003 ms
84 bytes from 120.20.20.150 icmp_seq=2 ttl=62 time=24.001 ms
84 bytes from 120.20.20.150 icmp_seq=3 ttl=62 time=23.001 ms
84 bytes from 120.20.20.150 icmp_seq=4 ttl=62 time=28.002 ms
84 bytes from 120.20.20.150 icmp_seq=5 ttl=62 time=25.002 ms

User-2>

8. Verifikasi Konfigurasi Router LOKAL dan Router ISP

LOKAL#sh ip nat translations 
Pro Inside global Inside local Outside local Outside global
icmp 10.11.14.82:38496 110.10.10.100:38496 120.20.20.150:38496 120.20.20.150:38496
icmp 10.11.14.82:38752 110.10.10.100:38752 120.20.20.150:38752 120.20.20.150:38752
icmp 10.11.14.82:39008 110.10.10.100:39008 120.20.20.150:39008 120.20.20.150:39008
icmp 10.11.14.82:39264 110.10.10.100:39264 120.20.20.150:39264 120.20.20.150:39264
icmp 10.11.14.82:39520 110.10.10.100:39520 120.20.20.150:39520 120.20.20.150:39520
icmp 10.11.14.82:40544 110.10.10.200:40544 120.20.20.150:40544 120.20.20.150:40544
icmp 10.11.14.82:40800 110.10.10.200:40800 120.20.20.150:40800 120.20.20.150:40800
icmp 10.11.14.82:41056 110.10.10.200:41056 120.20.20.150:41056 120.20.20.150:41056
icmp 10.11.14.82:41312 110.10.10.200:41312 120.20.20.150:41312 120.20.20.150:41312
icmp 10.11.14.82:41568 110.10.10.200:41568 120.20.20.150:41568 120.20.20.150:41568
LOKAL#

Dari tampilan di atas dapat di lihat bahwa ip address lokal 110.10.10.100 seraca otomatis di translasi ke ip publik menjadi 10.11.14.82 dan ip address lokal 110.10.10.200 juga di translasi menjadi ip publik 10.11.14.82. Ip publik yang di transalasikan dari ip lokal tidak selalu menggunakan 10.11.14.82 sewaktu-waktu bisa saja berubah sesuai dengan range ip nat pool yang telah di konfigurasikan. Kemudian coba tes komunikasi dari komputer SERVER ke ip publik 10.11.14.82 yang sudah di translasi oleh Router LOKAL

SERVER> ping 10.11.14.82
84 bytes from 10.11.14.82 icmp_seq=1 ttl=62 time=34.002 ms
84 bytes from 10.11.14.82 icmp_seq=2 ttl=62 time=27.002 ms
84 bytes from 10.11.14.82 icmp_seq=3 ttl=62 time=21.001 ms
84 bytes from 10.11.14.82 icmp_seq=4 ttl=62 time=47.003 ms
84 bytes from 10.11.14.82 icmp_seq=5 ttl=62 time=32.002 ms

SERVER>

Terima kasih atas kunjunganya, semoga bermanfaat..